Test PHP 7.1 op uw website

Test uw website

Tot 1 januari 2019 zal uw website op beide PHP versies bereikbaar zijn. Wij vragen u om uw website voor 1 januari 2019 te testen .

Hoe moet ik testen?
Om uw website op de nieuwe PHP 7.1 te testen moet u in uw browser na uw domeinnaam het volgende toevoegen:

  • :81 voor http in uw browser > http://www.solcon.nl:81
  • :444 voor https in uw browser > https://www.solcon.nl:444

Na het testen

Mocht uw website goed werken, dan hoeft u niets te doen. Per 1 januari 2019 zal uw website worden overgezet naar PHP 7.1.

Werkt uw website niet goed?
Indien u bekend bent met het gebruik van een CMS pakket (zoals WordPress of Joomla) dan kunt u het beste deze updaten naar de laatste versie.

Hiernaast treft u een lijst met bekende CMS pakketten en welke minimale versie goed werkt met PHP 7.1.

Plugins 
Controleer ook of alle plugins die u gebruikt binnen het CMS pakket up to date zijn.

Waarom niet meteen naar PHP 7.2?
Op dit moment wordt PHP 7.2 nog niet goed ondersteund door bekende CMS pakketten. Solcon zal daarom pas overstappen op PHP 7.2 als de ondersteuning voor PHP 7.1 stopt (uiterlijk 1 december 2019).

CMS versie Ondersteunde PHP versie
Magento EE 1.9 7.1 (alleen met https://github.com/Inchoo/Inchoo_PHP7)
Magento EE 2.2 7.1
MODX 2.5.1 7.1
MODX 2.6.2 7.1+
WordPress 4.9 7.1
WordPress 4.9.5 7.1+
Joomla 3.6 7.1
Joomla 3.8 7.1+
Drupal 8.0 7.1
Drupal 8.5 7.1+
Typo3 7 7.1+
Typo3 8 7.1+

Om te kijken wat de andere veranderingen zijn kunt u de volgende websites raadplegen:

Mogelijk moet u uw website ontwikkelaar raadplegen.

 

Wij helpen u graag

Heeft u vragen over de PHP wijziging? Of komt u er niet helemaal uit? Wij helpen u graag op weg. U kunt ons bereiken op 088 – 003 22 22 (ma. t/m vr. 8.00 – 20.00 en zaterdag 9.00 – 17.30).